La lista de celulares en los que WhatsApp dejará de funcionar en 2019

0
248

La compañía apunta a las “plataformas de teléfonos móviles que usa la gran mayoría de la gente”, es por esto que algunos teléfonos que funcionen bajo el sistema android e incluso de Apple dejen de funcionar.

Todos los años WhatsApp realiza una especie de “lista negra” y para este 2019 el listado de dispositivos que no serán viables está hecho.

Ante la constante actualización de la aplicación de mensajería más usada en el mundo, la compañía buscará enfocarse en “plataformas de teléfonos móviles que usa la gran mayoría de la gente”.

Ante esto anunció que, por ejemplo, quienes usen el servicio de mensajería bajo el sistema operativo del Nokia S40 y S60 solo podrán hacerlo hasta fin de mes.

Esto quiere decir que los modelos de la marca finlandesa Nokia 206, 208, 301, 515 y los Nokia Asha C3, X2 y X3 solo podrán ocupar el servicio de mensajería hasta el 31 de diciembre, de acuerdo a lo publicado por WhatsApp.

Dispositivos Apple 

Por años fue uno de los modelos más usados de los usuarios, pero a partir del 2019, WhatsApp no será viable en su sistema operativo. Se trata del iPhone 4, modelo de Apple que se verá afectado por la nueva actualización.

“WhatsApp para iPhone requiere iOS 8 o posterior. En iOS 7.1.2 ya no puedes crear nuevas cuentas ni verificar cuentas existentes. Si WhatsApp ya está activo en tu dispositivo, podrás usarlo hasta el 1 de febrero de 2020. Los iOS 6 o anteriores ya no son compatibles”.

Ante esto, la compañía recomienda actualizar la última versión del iOS para cada dispositivo.

Android 2.3.7

Para aquellos que tengan dispositivos móviles bajo el sistema operativo de Android, también hay novedades muy similares a iOS. Aquellos que cuenten con Android con sistema operativo 2.3.7 o anterior, hasta el 1 de febrero de 2020.

¿Cuales son los dispositivos en que estará disponible?

Por el momento, WhatsApp es compatible con los siguientes dispositivos:

  • Android con sistema operativo 4.0 o posterior
  • iPhone con iOS 8 o posterior
  • Windows Phone con sistema operativo 8.1 o posterior
  • JioPhone
  • JioPhone 2
Comentarios